GitHost.io will be shut down on June 1, 2019. At that point this instance will be unreachable and all data will be irrevocably deleted. More details at https://about.gitlab.com/gitlab-hosted/#githost-is-shutting-down-on-june-1st-2019

Commit 1473e1e1 authored by hannes's avatar hannes

readme update: not compatible with subdirectory installs #312

parent 9d4ee91d
......@@ -22,8 +22,9 @@ along with Qvitter. If not, see <http://www.gnu.org/licenses/>.
Setup
-----
1. Install GNU social with _fancy urls_ enabled (if your instance has
"index.php" in its URLs, Qvitter will not work properly) and HTTPS enabled (it's
1. Install GNU social _directly under a domain_ (Qvitter is not compatible with
subdirectory installs) with _fancy urls_ enabled (if your instance has
"index.php" in its URLs, Qvitter will not work properly) _and HTTPS enabled_ (it's
always best to use HTTPS from the beginning, there will be issues with federation
if you choose to enable HTTPS later)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment