git.gnu.io has moved to IP address 209.51.188.249 -- please double check where you are logging in.

Commit 7eecd934 authored by mmn's avatar mmn

_m function for translation seems to be what we use

parent 2e8b7295
......@@ -253,7 +253,7 @@ class RequireValidatedEmailPlugin extends Plugin
$user = common_current_user();
if (!empty($user)) {
if (!$this->validated($user)) {
$action->element('div', array('class'=>'error'), _('You must validate an email address before posting!'));
$action->element('div', array('class'=>'error'), _m('You must validate an email address before posting!'));
}
}
return true;
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment