GitHost.io will be shut down on June 1, 2019. At that point this instance will be unreachable and all data will be irrevocably deleted. More details at https://about.gitlab.com/gitlab-hosted/#githost-is-shutting-down-on-june-1st-2019

Commit 3e16e310 authored by chimo's avatar chimo

installer::checkPrereqs bump PHP version to 5.5.0

parent 831e9db7
......@@ -96,8 +96,8 @@ abstract class Installer
}
}
if (version_compare(PHP_VERSION, '5.3.2', '<')) {
$this->warning('Require PHP version 5.3.2 or greater.');
if (version_compare(PHP_VERSION, '5.5.0', '<')) {
$this->warning('Require PHP version 5.5.0 or greater.');
$pass = false;
}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment