git.gnu.io has moved to IP address 209.51.188.249 -- please double check where you are logging in.

Commit 60804d19 authored by mmn's avatar mmn

ES3 compatibility layer not necessary (noone uses IE8 etc.)

All browsers with javascript support also support ES5 nowadays. Anyone
using older software should upgrade for other reasons, such as security.
parent d5ecbd05
This diff is collapsed.
......@@ -429,7 +429,6 @@ class Action extends HTMLOutputter // lawsuit
$this->script('extlib/jquery.form.js');
$this->script('extlib/jquery-ui/jquery-ui.js');
$this->script('extlib/jquery.cookie.js');
$this->inlineScript('if (typeof window.JSON !== "object") { $.getScript("'.common_path('js/extlib/json2.js', GNUsocial::isHTTPS()).'"); }');
Event::handle('EndShowJQueryScripts', array($this));
}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment